How-to: Virtualbox e USB su Ubuntu 7.10 Gutsy..ECCO COME ATTIVARE IL SUPPORTO!


ATTENZIONE: per avere il supporto USB dovete usare la versione con licenza PUEL, non la OSE

Ultimamente sto adorando Virtualbox… che in accoppiata al supporto amd-v mi sta regalando ottime soddisfazioni, ma di questo magari ne parlerò più in avanti…

vediamo con questa semplice guida come attivare il supporto a periferiche usb in VirtualBox!

innanzitutto apriamo questo file:

sudo gedit /etc/init.d/mountdevsubfs.sh

cerchiamo questo blocco di configurazione:

# Magic to make /proc/bus/usb work
#
#mkdir -p /dev/bus/usb/.usbfs
#domount usbfs “” /dev/bus/usb/.usbfs -obusmode=0700,devmode=0600,listmode=0644
#ln -s .usbfs/devices /dev/bus/usb/devices
#mount –rbind /dev/bus/usb /proc/bus/usb

e modifichiamolo in questo modo togliendo i # (commenti):

# Magic to make /proc/bus/usb work
#
mkdir -p /dev/bus/usb/.usbfs
domount usbfs “” /dev/bus/usb/.usbfs -obusmode=0700,devmode=0600,listmode=0644
ln -s .usbfs/devices /dev/bus/usb/devices
mount –rbind /dev/bus/usb /proc/bus/usb

salvate il file.

Andate su SISTEMA > AMMINISTRAZIONE > UTENTI E GRUPPI

Cliccate su GESTIONE GRUPPI e premendo “AGGIUNGI GRUPPO” createne uno chiamato usbusers e mettete la spunta sul vostro nome (ed eventualmente altri utenti interessati ad usare virtualbox con usb attivo)

chiudiamo il tutto e apriamo questo file:

sudo gedit /etc/udev/rules.d/40-permissions.rules

cerchiamo questa stringa: SUBSYSTEM==”usb_device”, MODE=”0664″

e SOSTITUIAMOLA CON QUESTA:

SUBSYSTEM==”usb_device”, GROUP=”usbusers”, MODE=”0664″

fate attenzione agli apici “…. purtroppo wordpress me li formatta…. riscriveteli di mano vostra, se no non funziona!!!!

Salvate il file.

Abbiamo finito con l’abilitazione dell’usb… riavviate il sistema ed aprite VIRTUALBOX

Una volta aperto virtualbox, selezioniamo la macchina virtuale in cui ci interessa attivare una determinata periferica (che nel frattempo abbiamo collegato P ) e clicchiamo su IMPOSTAZIONI..

Andiamo nella sezione USB, selezionate “Abilita controller USB”, aggiungiamo i dispositivi cliccando sul simbolo USB con il “+” e nella lista appariranno i dispositivi aggiunti!

virtualbox

Fatto questo, possiamo uscire (salvando) le impostazioni e avviamo la macchina virtuale D adesso l’usb dovrebbe funzionare D ovviamente ogni volta che dovete mettere una periferica fatelo a macchina virtuale spenta, e attivate il supporto nel pannello di prima D

59 Risposte

  1. Ottimo. Pensavo che VB non gestisse le usb.

  2. Grazie, ma…
    ho seguito tutto alla lettera, e al momento di aprire la macchina virtuale (uinzozz XP) mi appare la finestra che dice:

    Not permitted to open the USB device, check usbfs options.

    Forse è un piccolo dettaglio da cambiare, ma quale?

    Grazie ancora, ciao

    un Riccardo

  3. vai su SISTEMA > AMMINISTRAZIONE > UTENTI E GRUPPI

    e controlla se nel gruppo usbusers hai spuntato il tuo nome…

    se continua a non funzionare…
    hai riscritto le virgolette nei vari comandi? per colpa di wordpress me li formatta…

    se ancora non funziona fai

    sudo gedit /etc/fstab

    e commenta in questo modo
    #STRINGA USB VIRTUALBOX

    #none /proc/bus/usb usbfs devgid=46 ,devmode=664 0 0

  4. Sono assolutamente neofita di ubuntu, ma già lo adoro. Purtroppo ho dovuto installare virtualbox per caricarci winzozz xp, ho necessità di alcuni programmi che girano solo lì (dico purtrotroppo perchè vorrei cercare di essere autonomo con ubuntu).
    Comunque, ho seguito la guida poichè devo aprire un hd esterno (da porta USB).
    Ho seguito fino a chè mi sono reso conto che nella mia virtulbox non c’è la sezione USB(come invecie mostra l’immagine di questa guida) Come mai? Cosa devo fare?

    Grazie

  5. mi sembra al quanto strano😀

    Che versione di virtualbox hai installato? da dove l’hai scaricata?

    ti dò un consiglio……. meglio che l’hd esterno glielo fai vedere diversamente, onde evitare “brutti” conflitti…….

    1- Installa le virtualbox additions sulla tua macchina virtuale (se non erro, si faceva da un menu…

    2- crea una cartella condivisa (da virtualbox) e “condividi” la cartella dove viene montato il disco usb su ubuntu (credo si trovi in /media)

    io uso questo procedimento per tutti i miei dischi, cdrom ecc ecc….. evito le incompatibilità, facendogli vedere tutto come se fosse in rete🙂
    di fatto poi su windows vedrai le cartelle condivise 😀

    fammi sapere😉

  6. Grazie.
    Sei veramente un grande.
    Era da un pò che ci provavo, ma non mi era venuto in mente di definire il gruppo usbusers, per cui scommentavo soltanto l’abilitazione del filesystem virtuale in /etc/init.d/mountdevsubfs.sh.
    Confermo che con 7.10, VB 1.5.2 e Winzozz Vista Business funziona.

  7. Per installare virtual box ho usato il comando

    sudo apt-get install virtualbox

    la versione è la 1.5.0_OSE

    La soluzione che mi hai proposto è la stessa che stavo adottando io, ma ero curioso di aprire l’hd in “modo tradizionale”

    Inmtanto che ci sono, visto che ti trovo espertro sull’argomento, ti chiedoi anche:
    Come mai la mia virtualbox quando mi emula XP nonnostante prema i tasti ctrl+f non mi funziona correttamente a tutto schermo? Il risultato che ho è una finestra centrale dove gira xp e a coprire il resto dello schermo solo nero.

    Grazie ancorsa!

  8. avvertenza: potrei sparare una cazz…

    prova ad installare la versione a codice “chiusa” compilata da innotek… stai usando la “open source edition”:….. che teoricamente dovrebbe essere uguale, ma senza la configurazione facile……
    installala scaricando il deb dal sito…🙂

    il discorso dello schermo: strano anche questo… prova la versione “chiusa” e vedi se si risolve…😉

  9. @massimo: come gira vista? immagino che l’interfaccia sia “normale” senza aero……. dato che la vga è emulata….. ma in generale come gira? sono curioso😀

    che pc hai?

    Da come mi gira Xp, immagino vada bene anche vista… virtualbox è una ottima soluzione x la virtualizzazione, perde davvero poco rispetto al “nativo”…… nel mio caso (ho provato con un superpi) una manciata di secondi..😉

  10. Ok, ci siamo, ho scaricato l’ultima versione di Virtual box, e tutto inizia ada andare meglio.
    Ho installato le guest additions e ora vedo anche a schermo intero, perfettamente e posso uscire col puntatore senza premere ctrl.
    Ho montato le usb com indicato nella tua guida, ma poi quando lancio xp in virtualbox non accade nulla: in risorse del computer non ci sono i miei dispositivi.
    Ho controllato nel menu della virtuabox: Dispositivi –>Dispositivi USB ed eccoli elencati, però sono in grigino e quindo non posso farci alcuna operazione. Sembrerebbero essere disattivati, ma io li ho abilitati dalle impostazioni!
    Consigli?

  11. uhm.. prova a cancellarli e aggiungerli di nuovo (sempre con il simbolino a destra)

    mi sembra tutto molto strano…..

  12. aiutoooo! ho seguito alla lettera la tua guida ma nn mi compare la sezione USB! nn so cosa fare…sn nuovo di ubuntu! aiutatemi x favore!😉

  13. 1- controlla di avere la versione ufficiale innotek…….
    2- ripercorri i passi della guida😀 e controlla le ” “

  14. @karl piuemeno: scusa per il ritardo ma in questi giorni ho avuto parecchida fare.
    Gira bene, ovviamente come dici tu, non ho il pieno supporto 3D, per cui, ad esempio, Google Earth non mi funziona (sto cercando di capire se posso aggirare l’ostacolo).
    Per tutto ciò che è interfaccia 2D è OK.
    Ho un Acer TM7720 (serie gemstone) fresco fresco d’acquisto. Con 2GB di RAM posso programmare in ambiente J2EE + MySQL dall’host e dal guest contemporaneamente.
    Insomma sono soddisfatto.
    Quello che ancora non sono riuscito a fare è utilizzare un masterizzatore da Vista Vitualizzato. Ho abilitato il Passthrough dalle impostazioni di VB e con CDBurnerXP (alter ego di Nero ma gratuito) non funziona. Conosci qualche altro software di masterizzaziione gratuito e compatibile con VB? Grazie
    Massimo

  15. eh no, non ti so aiutare , mi disp😦

    per google earth: esiste la versione per linux (incorpora wine)
    lo stesso vale per picasa….

    il 3D non è possibile su VB, poichè la scheda video è emulata

  16. Ciao Karl, ho seguito le tue istruzioni e finalmente sono in grado di leggere dispositivi USB, purtroppo adesso ottengo il messaggio

    failed to create a proxy device for the USB device. (Error: VERR_FILE_NOT_FOUND).

    però se da DISPOSITIVI > dISPOSITIVI USB >

    scelgo il dispositivo USB questo
    1) viene smontato brutalmente da UBUNTU
    2) viene montato su VirtualBox

    che cosa potrei fare per
    a) evitare l’errore del proxy mancante
    b) evitare lo smontaggio selvggio da UBUNTU?

    Grazie, Paolo

  17. questa del proxy non ho idea.

    Per lo smontaggio selvaggio: è normale.. anzi, se non erro nella documentazione c’è scritto di evitare queste robe “a caldo”…. è meglio smontarli manualmente da ubuntu prima di avviare virtualbox…

  18. Dopo aver eseguito tutto con successo
    mi sono accorto che al riavvio di Ubuntu tutte le porte USB sono state disabilitate (per l’host).
    Il mouse USB ha smesso di funzionare. Fortuna ne avevo uno PS2 di scorta.

    VB va, ma ovviamente non posso tenere questa CFG.

  19. Con la versione ubuntu 7.04, e la precedente di VB, avevo seguito un altro forum, che consigliava di cambiare la cfg per l’accesso USB da 664 a 666. Funzionò alla grande, putroppo nonostante abbia chiesto alla procedura per il passaggio a ubuntu 7.10 di conservare i file di CFG non ho notato quello che avevo cambiato per l’USB (forse non é più lo stesso?).
    Poi mi sono trovato le porte disabilitate dinuovo😦

  20. purtroppo non so darti aiuto.. negli ultimi tempi ho usato fedora. Adesso per problemi hardware, sono su windows e non ho modo di vedere come risolvere.

    magari prova di nuovo a impostare 666 … a me succedeva una cosa simile per l’audio… ma poi si sistemava da solo… purtroppo ogni pc è una installazione a se, e spesso una cosa da me funziona e da te no…….

  21. Insatallato virtual box con dentro xp media center non riesco a far partire la connessione internet in nessun modo specifico che ho un router (pirelli netgate voip2) collegato tramite porta ethernet, durante l installazione xp mi ha dato una serie di errori tra i quali un file che sono riuscito a ricollegare con internet explorer, seguendo altre guide ho controllato che il sudetto file sia corretamente posizionanto su sistem32 e di conseguenza cancellare il file che mi da errore, ma dopo aver fatto questo internet non va.

    Credete sia un problema dell ethernet? se è cosi come mai non mi apre neanche la pagina web iniziale? rè come se internet explorer fosse disinstallato, provo a reinstallarlo?

    aiutatemi!!!! ho necessita di uttilizzare la connessione internet con il virtual box

  22. controllato che nelle impostazioni della macchina virtuale, ci sia impostato NAT (nella rete) ?

    è strano il tuo problema…

    appena installato windows, non si collegava?

    in ogni caso, vai su risorse di rete, seleziona la connessione lan, e nelle proprietà controlla che sia selezionato il TCP/IP

  23. Ciao. ^_^

    Innazitutto vorrei ringraziarti per le indicazioni contenute nel post.
    Sono niubbo di Linux; ho appena installato Ubuntu 7.10, attratto dalla curiosità, ma ho la necessità di usare comunque alcuni software per Windows.
    Quindi stavo provando ad installare VMware e VirtualBox, per provarli.
    Installando VirtualBox, mi sono trovato nell’impossibilità di avere il supporto USB, ma grazie alle tue indicazioni, sono riuscito nell’intento.
    Grazie davvero.

    Inoltre confermo che anch’io, come Piallo, non visualizzavo la voce USB nelle impostazione della mia Virtual Machine. Ho poi scoperto l’arcano.
    Ci sono due versioni di VirtualBox: una denominata OSE (OpenSource Edition), e l’altra denominata PUEL (Personal Use and Evaluation License).
    La prima è “light”, nel senso che ha alcune limitazioni, tra cui appunto il *non* vedere le porte USB, in nessun modo. Nemmeno modificando i file appositi, per il semplice fatto che non vengono richiamati durante l’esecuzione del software.
    Bisogna disintallarla, e scaricare la versione PUEL direttamente dal sito di VBox: questa funziona.🙂

  24. Io ho lo stesso problema di paolo, il messaggio è questo:
    —————————————-
    Could not load the Host USB Proxy Service (VERR_FILE_NOT_FOUND). The service might be not installed on the host computer.

    Codice&nbspd’uscita:
    0x80004005
    Componente:
    Host
    Interfaccia:
    IHost {81729c26-1aec-46f5-b7c0-cc7364738fdb}
    Chiamante:
    IMachine {31f7169f-14da-4c55-8cb6-a3665186e35e}
    —————————————-

    Cosa si può fare per rimediare?

  25. ciao e grazie x la guida!sfortunatamente anke io ho lo stesso errore di Paolo e di maxiride…
    che si può fare???

  26. avete installato il nuovo virtualbox? l’ultima versione?

    evidentemente è cambiato qualcosa……. su fedora non ho ancora provato l’usb…

    hanno messo il supporto all’usb 2… probabilmente c’è qualcosa da settare :S per adesso non so darvi aiuto, non ho una ubuntu sotto mano…

  27. Perfetto ora è tutto risolto con VirtualBox PUEL funziona ma bisogna modificare il file /etc/fstab aggiungendo quella stringa.

  28. -_-” forse lo dovrei scrivere a caratteri cubitali che con la versione OSE non si riesce a fare nulla ….

  29. Anch’io ho avuto lo stesso problema riportato da Paolo, maxiride e luciobrucio, con la versione 1.5.4-27034_Ubuntu_gutsy PUEL:

    Failed to create a proxy device for the USB device. (Error: VERR_FILE_NOT_FOUND).

    Come ha scritto maxiride, ho risolto il problema aggiungendo la riga seguente in /etc/fstab:

    none /proc/bus/usb usbfs devgid=,devmode=664 0 0

    Ora VirtualBox vede il dispositivo USB, una volta collegato, e il guest Windows XP notifica che è presente una periferica di archiviazione di massa USB.

    Tuttavia, il disco USB non compare in risorse del computer. Non vedo nessun volume nemmeno andando in gestione del computer -> gestione disco, dunque non è un semplice problema di lettera assegnata all’unità disco. 😦

    Avete qualche consiglio da darmi?

    Grazie1000!

  30. Disattivando il supporto per USB 2.0 di VirtualBox (USB EHCI Controller) il disco USB viene visto dal guest Windows XP.

  31. Ho provato a ripristinare lo stato originale di /etc/init.d/mountdevsubfs.sh e /etc/udev/rules.d/40-permissions.rules, lasciando solo la riga in /etc/fstab, e l’USB (1.1!) continua a funzionare in VirtualBox.

    Mi chiedo dunque se la configurazione suggerita sia effettivamente necessaria, anche alla luce di quanto riportato qui:
    http://michael-prokop.at/blog/2007/07/11/virtualbox-usb/

    VirtualBox tries to access /proc/bus/usb/devices. Nowadays /proc/bus/usb is deprecated by libusb + /dev/bus/usb but of course it’s no problem to use /proc/bus/usb anyway. So until upstream of VirtualBox moves to libusb the workaround is as simple as:

    # VBOX=$(grep vboxusers /etc/group | sed ‘s/vboxusers:x:\(.*\):.*/\1/’)
    # mount -t usbfs -o devgid=$VBOX,devmode=664,nodev,noexec,nosuid none /proc/bus/usb

  32. solitone non so che dirti… non uso ubuntu, quindi non posso testare…

    posso dirti solo che PER ADESSO ancora non ho provato l’usb 2.0 con virtualbox (non ho il SP1 installato su win)

    la mia guida comunque era stata fatta per la versione di virtualbox precedente.. quindi non so dirti effettivamente se è da cambiare….

  33. ciao karl. innanzitutto complimenti per la tua guida, è ottima.
    Io ho configurato tutto, e praticamente mi funziona tutto..il problema è il mio mouse usb sostanzialmente: in pratica viene letteralmente imprigionato nel sistema virtuale non appena si avvia l’emulazione di windows xp, e se anche clicco Ctrl + tasto destro del mouse, non si esce. si sdoppia il puntatore, lasciando al palo quello di ubuntu, e si materializza un secondo dove mi muvoo dentro l’ambiente virtuale, senza però la possibilità di congelarlo col metodo segnalato da virtualbox.. e per riattivare il mouse, una volta chiuso il sistema virtuale, devo scollegare qualche secondo la presa del mouse per poi rimetterla.. secondo te da cosa dipende? e come posso risolvere?

  34. Anche da me non c’è il bottone USB che devo fare… ho la versione chiusa (non ose)Version 1.5.4 Edition

  35. se è un sistema microsoft, hai installato le additions?

  36. Ciao a tutti, anche io sono nuovo🙂

    Ho seguito tutta la procedura mettendo anche le “” giuste ma in impostazioni non vedo la voce USB.

    Ho provato tutto quello che avete descritto come alternative ma niente.

    Sapete aiutarmi???

    ciao giova

  37. probabilmente stai usando virtualbox OSE (la versione open source)

    per usare l’usb devi usare la versione PUEL… che è licenza gratuita ad uso personale…. la scarichi dal sito ufficiale😉

  38. Aiuto! Ho seguito la guida e non solo non mi funziona l’usb su virutalbox (ho la versione OSE) , ma ogni volta che tento di loggarmi a Ubuntu mi fa vedere appena lo sfondo e poi torna subito alla schermata di login! Sono costretto a entrare in sessione GNOME d’emergenza per riuscire a loggarmi! Ho riportato i files modificati allo stato originario ( sudo gedit /etc/init.d/mountdevsubfs.sh eccetera) ma non cambia niente!
    Per favore come devo fare?

  39. aridaje😀 dovete usare la PUEL per avere l’usb😀

    potresti provare cancellando le cartelle .gnome .gnome2 .gnome2_private

    però ti avverto: perderai le impostazioni di gnome…🙂

    per cancellarle:

    sudo rm -rf .gnome .gnome2 .gnome2_private

  40. A quanto pare non dipendeva da virtualbox il problema di gnome. Ho reinstallato i drivers nvidia e tutto funziona.

  41. coincidenza😀

    comunque devi usare la PUEL per avere l’usb🙂

  42. Grazie mille!

    Ho seguito passo passo le tue istruzioni e finalmente riesco a vedere la chiavetta USB su VirtulaBox 1.5.6 con Ubuntu 7.10 Gutsy.

    Jvonne

  43. Ciao a tutti.
    ho seguito fedelemente le istruzioni e anche grazie al contributo di solitone, disattivando l’usb 2.0 riesco a vedere il mio disco esterno.

    Peccato però non poter usare il supporto per usb 2.0.
    Nessuna speranza in futuro?

    io uso ubuntu 7.10 e VBox 1.5.6

    Grazie a tutti.

    LL

  44. In realtà, dal sito ufficiale vedo che usb 2.0 è supportato dalla 1.5.4, mi chiedo allora se è un problema della periferica, che peraltro in Ubuntu si vede benissimo.

    ciao

  45. ho aggiornato ubuntu 7.10 a 8.4 virtualbox con licenza puel non funziona più qualcuno sa darmi una mano?

    vi evidenzio l’errore:

    VirtualBox kernel driver not installed. The vboxdrv kernel module was either not loaded or /dev/vboxdrv was not created for some reason. Re-setup the kernel module by executing ‘/etc/init.d/vboxdrv setup’ as root.
    VBox status code: -1908 (VERR_VM_DRIVER_NOT_INSTALLED).

    Codice&nbspd’uscita:
    0x80004005
    Componente:
    Console
    Interfaccia:
    IConsole {1dea5c4b-0753-4193-b909-22330f64ec45}

  46. semplicemente mancano i sorgenti del kernel…
    dovrebbe bastare un

    sudo apt-get install build-essentials

    e poi

    sudo /etc/init.d/vboxdrv setup

    se ti dà ancora errore, dovresti installare

    kernel-headers e kernel-source

    ma non ricordo su ubuntu se li installava con build-essentials.

  47. Ciao , grazie per la tua guida , io uso ubuntu e virtual box
    mi vede correttamente le usb .
    Ho installato VB appositamente per poter utilizzare il modem
    del cellulare LG , ho un LG U900 . Vedo nella figura che hai postato che anche tu usi un modem LG.
    Tu riesci a connetterti usando VB ?
    Io ho provato sia in VB versione Linux che VB per windows , e il dispositivo me lo vede correttamente , solo che al momento di aprire il dispositivo , la prima volta lo fa correttamente , se lo apro di nuovo , NO !!!!! devo disconnettere il dispositivo e riconnetterlo per farlo funzionare di nuovo. Il software che per connettersi ad internet della 3 , tenta di “aprire” il dispositivo piu’ di una volta , con il risultato che mi lancia un messaggio di errore e non riesco a connettermi !!!!😦 . Se ti va puoi contattarmi anche per email) , ti ringrazio anticipatamente . Alessio

  48. caro alessio, mi pare di capire che tu vuoi usare il telefonino tre con tariffa naviga 3 o simile con linux…. e per farlo, vorresti usare l’emulazione…

    La figura che vedi si riferisce al mio lg u880…e lo uso via vb per scaricare la rubrica..

    quello che tu non sai è….. che puoi far funzionare il tutto SENZA emulazione e nativamente😀

    Se il tuo intento è usare naviga 3 su linux, basta collegare il cellulare via usb…. su gnome c’è gnome ppp…. su kde kppp o simile… non ricordo….

    Lo devi configurare come MODEM…. e aggiungere delle stringhe per inizializzare la naviga 3…

    adesso sinceramente non ho a portata di mano una guida… ma ricordo di aver visto su vari forum, le istruzioni passo per passo🙂
    E’ la stessa guida che viene usata su mac😀

    Vedi se googlando risolvi… se no appena ho due minutini, ti dò qualke url io😀

    tienimi aggiornato

  49. ultima cosa… via usb è facile e fattibile… per gli hardcore lovers (lol) si può fare il tutto anke via bluetooth…ma è piu complicato😀

  50. Grazie per le info , stasera provo , e poi ti faccio sapere !!

    Grazie di nuovo , sarebbe un mio piccolo sogno liberarmi dalla schiavitu’ di windows !

  51. beh x la connessione con il tuo lg con naviga 3….sei apposto sicuro..per mesi ho fatto così…sia via usb ke bluetooth…il telefono viene visto come modem….

    ll’unica cosa è passare quella stringa….xkè se no paghi la connessione…

    io ho usato per mesi naviga3 con debian….ke nn è molto socevole😀

  52. Grazie !!!
    Il tuo contributo è stato determinante .
    Ho postato questa risposta da Firefox3 con Ubuntu .

    Grazie di nuovo , Ciao.

  53. benissimo😀 buona navigazione😛

    ciau!

  54. Ciao Karl,
    innanzitutto grazie per la guida!
    Vorrei fare una piccola annotazione: ho aggiornato la mia distro da Ubuntu 7.10 a 8.04 e dopo svariati problemi ho installato per la prima volta Virtualbox 1.6.
    Bene devo dire che la tua guida funziona perfettamente anche con Ubuntu 8.04 e Vb 1.6 ma vorrei dire a quei pochi che come me usano tastiera e mouse bluetooth, di non attivare nella schermata USB FILTRI DISPOSITIVI (naturalmente dopo avere seguito alla lettera la guida di Karl) il dispositivo relativo, perché a me ha creato problemi.
    Non mi riconosceva tastiera e mouse ne in guest ne in host.
    Comunque se qualcuno avesse qualche suggerimento al riguardo mi contatti pure.
    Di nuovo grazie.
    Massimiliano

  55. Scusate.. se io ho un dipositivo (un plotter) che non e’ assolutamente riconosciuto da ubuntu, mi appare nella lista dei filtri di VirtualBox?

    Ho Ubuntu Hardy e virtualizzato windows XP.

    Grazie!!

  56. si, qualsiasi dispositivo usb, può essere “visto” in virtuale…basta aggiungerlo alla lista dei filtri🙂

  57. Salve a tutti. Ho un problema analogo, ma con macchina host e macchina virtuale entrambe WinXP. Sapete se esiste una soluzione per montare correttamente le usb?

    Grazie.
    Saluti
    Nino

  58. Ho un problema con Ubuntu 9.04 e VirtualBox.
    Installato VBox, cosa devo fare per utilizzare una immagine VMDK che proviene da VMWare ? Io la seleziono , la associo ad un disco virtuale , faccio partire la macchina virtuale, mi appare un display nero e nessun messaggio anche se mi dice che è in esecuzione..qualcuno sa aiutarmi per favore ?

    GRazie

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...

%d blogger cliccano Mi Piace per questo: